Go Back   Camry Forums - Toyota Camry Enthusiast Forum > General Toyota Camry Forums > DIY - Do It Yourself
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-28-2009, 02:10 PM
Junior Member
 
Join Date: Jul 2009
Location: Mid-Tennessee
Posts: 2
Default 2003 Camry XLE - Code P0136

Hello Camry people,

I have replaced all the 02 sensors in my '03 Camry over the last 6 months,
it has been a very good car, it has 92,000 miles with no problems except
the sensors.

I replaced the last one about a month ago, but the code came back,
hence my problem: Code P0136 - Bank 1 Sensor 2.

I replaced it with a Bosch 13737 as instructed from a mechanic on
a different forum.

Is this the right sensor? it had the right connector, but the end is different, not sure if that makes any difference, but the head on the
Bosch was rounded off, with holes all over, but the old one is flat on the end with a protrusion coming out, the flat part has holes in a circle and the protrusion has 1 hole in the top.

So connectors are the same, but heads are different, and I'm still getting
P0136.

Sorry to be so detailed, but what are my next steps to getting rid of this and getting it through emissions.

Thanks in advance.
This ad is not displayed to registered members.
Register your free account today and become a member on Camryforums!

Last edited by mrkool; 07-28-2009 at 02:12 PM.
Reply With Quote
  #2  
Old 07-29-2009, 03:16 PM
Senior Member
 
Join Date: Jul 2006
Location:
Posts: 211
Default

Use a factory sensor. If you have a 4 cylinder- sensor 2 is AFTER the catalytic converter. If you have a V6- the sensor in question is the front bank AFTER the catalytic converter.

JJ
__________________
Certified Toyota Technician
Reply With Quote
  #3  
Old 07-29-2009, 10:29 PM
Junior Member
 
Join Date: Jul 2009
Location: Mid-Tennessee
Posts: 2
Default

Thanks JJ,

Evidently I was looking at Bank 2 Sensor 2, which is the one I replaced with
the Bosch 13737, which is working, now to see why B1 S2 is not working.

BTW: does this Camry (US made) have A/F Sensors or are all 4 02 Sensors?

Thanks again,
kool
Reply With Quote
Old 07-29-2009, 10:29 PM
 
 
 
submit to reddit
Reply

Tags
02, 03, 1999, 2002, 2003, 2004, b1, bank, camry, catalytic, code, converters, forum, p0136, po136, s2, toyota

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.