Go Back   Camry Forums - Toyota Camry Enthusiast Forum > General Toyota Camry Forums > General Tech
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-20-2009, 10:43 AM
Junior Member
 
Join Date: Mar 2009
Posts: 6
Default acceleration hesitation at speed and rpm jumps

Hi guys I got a little problem with my 1995 camry 4 cyl. 2.2 manual tran 4 speed with just over 200,000 miles. The car has runs like a dream except in two situations. 1). when i drive the car in a 35 mph zone i go 40 mph and when i let off the gas to keep from going more than 5 over the limit the cars rpm spike from 2000ish down to about 900 or 1000 and then back up to 1500 while my foots off the gas. This happens all the time and sometimes its rougher then other times. It only happens when im between 30 and 40 mph.2). When i drive home from work and im in traffic going about 45 to 55 i have to break slightly to keep from tailgating, upon hitting the gas to stay at speed with the rest of the traffic my car hesitates and jerks for a split second and the the acceleration is fine.I've tried new plugs and wires and a friend told me i might need a new fuel pump. My concern is that this might be a transmission problem but other then these two situations i have no problems with the car. Anyone heard of this kinda crap happening to thier camry? Thanks for your time and any suggestions.
This ad is not displayed to registered members.
Register your free account today and become a member on Camryforums!
Reply With Quote
  #2  
Old 03-22-2009, 09:53 PM
Super Moderator
 
Join Date: Jan 2008
Location: PTW
Posts: 7,762
Default

Is the clutch slipping, the RPM rises but the car seems to move much slower then you would expect?
__________________
Joey P
Super Moderator
Reply With Quote
  #3  
Old 03-23-2009, 11:41 AM
Junior Member
 
Join Date: Mar 2009
Posts: 6
Default

I messed up in my description of this problem, my mistake, i have an auto transmission 4 speed not a manual trans. It dosent have a clucth it has the converter. sorry for wasting your time, if any one could rediagnose my problem I would be forever greatful.thanks for your time and looking at my problem.
Reply With Quote
  #4  
Old 03-23-2009, 04:45 PM
Super Moderator
 
Join Date: Jan 2008
Location: PTW
Posts: 7,762
Default

Typically when the gas pedal is let off when the car is moving at 35ish the RPM should drop to around 1100 RPM as there is still some feedback from the trans.

When driving at speeds with foot on gas pedal does the engine PRM go up and down or only when you let off the gas?

If you press on the gas does the car accelerate normally, meaning the RPM does NOT jump up but the car is very slow to accelerate?

If possible at speeds take your foot of the gas and the trans out of gear (into neutral) then determine if the engine RPM still goes up and down.

How does the engine idle? Does the engine RPM adjust (stay about the same) when the AC is turned on, steering wheel turned, trans goes from Park to Drive.

Could be the idle control circuit, MAP sensor, fuel system issue.
__________________
Joey P
Super Moderator
Reply With Quote
  #5  
Old 03-23-2009, 09:06 PM
Junior Member
 
Join Date: Mar 2009
Posts: 6
Default

thanks for taking another look at my problem. when i'm driving 35-40ish the rpms drop to around 900 sometimes with a slight shutter then back to 1200 or so only when i let off the gas other wise it drives fine. I have very smooth and even acceleration form 0 to 60 and the only time i have accelration problems is when im at around 45ish without my foot on the gas and i'm trying to speed up to like 60 really quick it jerks sometimes but mostly a noticable hesitation. Rpm's stay at normal ranges in all other situations so i dont think its the Idle control.
I'm thinking it might be fuel filter/injectors but i was worried it might be the trans.
Whats the deal with the MAP sensor? how can i tell if t has issues
Reply With Quote
  #6  
Old 03-24-2009, 09:02 AM
Super Moderator
 
Join Date: Jan 2008
Location: PTW
Posts: 7,762
Default

One sign of trans issue when accelerating is the RPM goes up but the cars does not accelerate.

The can fuel filter in the engine compartment rarely plugs up.

The IAC valve comes into play when you let your foot off the gas.

Next time your going down hill and the rpm is at 1200 move the trans into Neutral and determine if it drops to 900. The torgue converter may be dropping out.

See private message.
__________________
Joey P
Super Moderator
Reply With Quote
  #7  
Old 03-25-2009, 11:35 AM
Junior Member
 
Join Date: Mar 2009
Posts: 6
Default

hey man i got the link you sent me, good lookin out. As far as the hill test in neutral i tried it and the rpms drop to alittle less then 1000 but it is smooth unlike the shutter i get when i let off the gas going 40ish. im starting to think that it might be a fuel delivery issue and not the trans. could it be the the engine is not getting the proper fuel, air mixture at this speed cousing it to shutter? I know im taking up your time so let me give you a big thank you.
Reply With Quote
  #8  
Old 02-20-2010, 04:28 AM
Junior Member
 
Join Date: Feb 2010
Posts: 2
Default Rpm jumps when i let off the gas pedal at 70km/h or above

My car got a similar problem too. When I let off the gas pedal above 70km/h, the rpm drops. Once the rpm reaches 1000, it jumps back to 1300 by itself without pressing any gas pedal. That makes the car jerk a bit.

I guess it is not the transmission problem as
1. The trans oil was recently changed and flushed.
2. The throttle is still responsive.

Would it related to the Lock up torque convertor?
Or would it be those IAC sensor?

I am kinda worried if the car keep jerking itself at high speed, could damage the trans.
Reply With Quote
  #9  
Old 02-20-2010, 04:29 AM
Junior Member
 
Join Date: Feb 2010
Posts: 2
Default

My Camry is 97 XLE V6 with Automatic Transmission. I m totally freaked out when it jerk jerk jerk.....
Reply With Quote
  #10  
Old 02-21-2010, 05:40 PM
Junior Member
 
Join Date: Oct 2009
Location: United States
Posts: 7
Send a message via ICQ to thyhown09
Default acceleration hesitation at speed and rpm jumps

Slow acceleration from a stop When my car is at a full rest, and then I go to move forward or reverse, it takes a second or so for the car to pick up some speed. It picks up a bit, but not much. After it gets to a certain point it accelerates much better. It my idle too low? Because I also noticed that when I release the brake, my car hardly moves if at all.
Reply With Quote
Old 02-21-2010, 05:40 PM
 
 
 
submit to reddit
Reply

Tags
1000, accelerate, accelerating, back, camry, car, drop, foot, gas, idle, jumps, letting, pedal, problems, rpm, rpms, smooth, speed

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.