TCF Help & Suggestion Center Need help with Toyota Camry Forums? Ask. Have a suggestion to better TCF? Tell us here.

posting problems . . . again!

  #1  
Old 08-01-2008, 11:47 AM
Senior Member
Thread Starter
Join Date: Apr 2008
Location:
Posts: 211
Default posting problems . . . again!

Im starting to get really tired of this and it usually only happens when I have something I am really excited to post. Please fix this board.
 
  #2  
Old 08-01-2008, 02:52 PM
Senior Member
Join Date: Jul 2008
Location:
Posts: 128
Default RE: posting problems . . . again!

I agree. I'll have a good post or reply with lots of details and then it won't go through.
 
  #3  
Old 08-02-2008, 11:58 AM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,745
Default RE: posting problems . . . again!

Yes, the server will reset if the message is over 1-2 lines.
 
  #4  
Old 08-02-2008, 11:59 AM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,745
Default RE: posting problems . . . again!

Try speading the message over more then one post.
 
  #5  
Old 08-09-2008, 10:27 PM
Junior Member
Join Date: Apr 2008
Location:
Posts: 11
Default RE: posting problems . . . again!

I can't post anything at all...I get page cannot be displayed on https://www.camryforums.com/postpro.asp ..any ideas? Thanks.
 
  #6  
Old 08-09-2008, 10:34 PM
Junior Member
Join Date: Apr 2008
Location:
Posts: 11
Default RE: posting problems . . . again!

Ok - using 1-2 lines works...is this permanent or a recurring problem? Thanks for the tip Toyomoho.
 
  #7  
Old 08-11-2008, 08:43 AM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,745
Default RE: posting problems . . . again!

Comes and goes. The site owner knows about it but not sure what action is being taken.
 
  #8  
Old 08-12-2008, 09:19 AM
Super Moderator
Join Date: Aug 2006
Location:
Posts: 693
Default RE: posting problems . . . again!

I haven't heard back from the site owners since reporting the issue. I'm just as frustrated as ya'll.
 
  #9  
Old 08-12-2008, 09:22 AM
Super Moderator
Join Date: Aug 2006
Location:
Posts: 693
Default RE: posting problems . . . again!

Wow Toyomoho, you shold become a moderator. I'm not sure how much longer i'll be around. I traded my car in for a FIT.
 
  #10  
Old 02-24-2013, 06:59 PM
Junior Member
Join Date: Feb 2013
Posts: 1
Default

I spent too much time in detail for the post to not go through.Very disappointing.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ksack001
General Tech
10
08-21-2015 12:29 PM
bumblecat
PRIVATE For Sale / Trade Classifieds
4
10-07-2012 09:05 PM
CSTYLE
Engine & Internal
4
09-06-2012 12:57 PM
OEWheelsLLC
Suspension, Brakes, Tires & Wheels
0
11-18-2010 03:13 PM


Thread Tools
Search this Thread
Quick Reply: posting problems . . . again!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.