Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

'12 Camry LE radio hiss when using 3.5mm AUX input

  #1  
Old 11-14-2012, 07:36 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 3
Default '12 Camry LE radio hiss when using 3.5mm AUX input

Just picked up a 2012 Camry LE two weeks ago. When I have my iPod Touch (4th gen) attached to the radio via the 3.5mm AUX port, there is a hiss in the background when the iPod's volume is less than maximum (and sometimes even when at maximum). I've tried a 2nd iPod Touch (4th gen), an iPhone, two different 3.5mm cables and a 2nd LE (on the dealer's lot), and had the AUX port changed at the dealer -- the problem is replicatable and seems to be with the radio (hardware or firmware). The hiss does not happen on a 2012 Camry SE nor on a 2012 Sienna. Has anyone else experienced this?
 
  #2  
Old 11-19-2012, 01:05 PM
Junior Member
Join Date: Dec 2011
Posts: 6
Default

No, my 011 Camry LE is completely hiss-less...that port is the best part of the listening experience in the base model, aside from the excellent factory speakers...have you tried it with another input device other than a Ipod or Apple device? My Droid is completely noiseless other than the music...
Tim
 
  #3  
Old 11-19-2012, 08:47 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 3
Default

thanks for your experience with your 2011 LE. no, i haven't tried with another device (and for various reasons, it would be difficult for me to use something other than Apple devices right now). I must say, this hiss is quite a disappointment. I'm still waiting for the assessment to come back from Toyota & Toyota dealer. Sounds like it will be another week. I will be very irked if there is no solution for this as I drive ~25K miles annually and primarily use my iPod for content. My guess is that this is caused by a hardware or firmware issue on the radio when trying to deal with the varying output voltages from my iPod, but it would be difficult for me to test for that.
 
  #4  
Old 11-20-2012, 04:31 PM
Junior Member
Join Date: Dec 2011
Posts: 6
Default

Originally Posted by camrydad1 View Post
thanks for your experience with your 2011 LE. no, i haven't tried with another device (and for various reasons, it would be difficult for me to use something other than Apple devices right now). I must say, this hiss is quite a disappointment. I'm still waiting for the assessment to come back from Toyota & Toyota dealer. Sounds like it will be another week. I will be very irked if there is no solution for this as I drive ~25K miles annually and primarily use my iPod for content. My guess is that this is caused by a hardware or firmware issue on the radio when trying to deal with the varying output voltages from my iPod, but it would be difficult for me to test for that.
Here's how I would be with the dealer:
"The stereo system in the vehicle is an integral part of my daily experience in the vehicle. This system is not functioning correctly, as has been verified by the problem NOT being present in several other 012 models. I would like the entire head unit replaced, please, and then verify that the problem has been fixed".
That is exactly what I would say.
 
  #5  
Old 11-24-2012, 12:02 AM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 3
Default

Talked to Toyota Customer service. They say that 1) There are no other radios (i.e., for example, the radio from the SE trim) that can be used in the LE; and 2) the SE radio is a premium stereo head unit that is able to amplify the the sound/signal of the ipod. The LE does not amplify the sound/signal so, when the volume on the iPod is low, the hiss is caused by maxing out the amplifier when turning up the volume on the (LE vehicle's) radio. if the iPod is set to high volume, the amplifier in the vehicle is not maxxed out. Therefore, even though there is an issue, there is nothing that they can do (or want to do) since it affects all LE radios.

The thing is, when i attach our iPad2, it hisses all the time, even at max volume. and our Sony mp3 player does not hiss at all, no matter what volume (so i'm not sure if their explanation of high volume makes sense, unless i can verify minimum input levels required by the radio)
So I thought that if i know what parameters cause the hiss, maybe i can do something (or purchase a different Apple device). So I asked if they could give me the minimum input level and impedance of the 3.5mm port. They only responded by saying that "this is not a research facility and they wouldn't have the information nor would he forward the information to the Toyota the technical field specialist".
Still waiting to talk to the dealer again.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jesse59672
General Tech
1
12-28-2012 07:21 PM
ivan walker
Off Topic
0
11-01-2012 04:40 AM
markwhat
General Tech
0
06-23-2011 11:38 PM
cowabunga
New Member Area
4
11-27-2007 02:21 AM


Thread Tools
Search this Thread
Quick Reply: '12 Camry LE radio hiss when using 3.5mm AUX input


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.