General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

2011 LE Transmission Issue

  #1  
Old 05-16-2019, 09:13 PM
Junior Member
Thread Starter
Join Date: Sep 2010
Posts: 2
Default 2011 LE Transmission Issue

Has anyone experienced an LE Camry, where it sits for a few days, upon startup the transmission is extremely slow to engage, it takes a few minutes and then engages and works like normal and no issues then on. But it does repeat the next extended sit.
 
  #2  
Old 05-17-2019, 01:37 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,738
Default

Delayed in forward, reverse, both?
 
  #3  
Old 05-17-2019, 10:29 PM
Junior Member
Thread Starter
Join Date: Sep 2010
Posts: 2
Default

Originally Posted by toyomoho View Post
Delayed in forward, reverse, both?
Both only for a few seconds though, like 20-30
 
  #4  
Old 05-18-2019, 10:22 AM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,738
Default

Is the air temp very cold as in below zero?

You can check for wrong fluid in trans, low fluid level, clogged trans intake filter.

Other issues can be problems with shift solenoid valves, worn seals and clutches.

When the trans is not engaging, don't rev the engine. Idle until trans engages.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Veni Vici
New Member Area
1
03-19-2019 10:07 AM
NYGMEN
DIY - Do It Yourself
3
06-21-2018 03:51 PM
CamrySE-TJR
ECU & Electronics
0
01-07-2013 06:24 AM
METH
General Tech
1
06-22-2010 11:24 PM
snad27
ECU & Electronics
0
06-12-2009 09:20 PM


Thread Tools
Search this Thread
Quick Reply: 2011 LE Transmission Issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.