Unable to Post - Camry Forums - Toyota Camry Forum

Off Topic A place to boldly go off topic. just about anything goes.

Unable to Post

  #1  
Old 06-16-2008, 10:02 AM
Super Moderator
Thread Starter
Join Date: Jan 2008
Location: PTW
Posts: 11,472
Default Unable to Post

Still unable to post consistantly.
 
  #2  
Old 06-16-2008, 10:40 AM
Super Moderator
Join Date: Aug 2006
Location:
Posts: 693
Default RE: Unable to Post

I have just pinned your message to the top, and have replied to your PM.

To all other members, a temporary solution to posting issues could be that "Preview"ing your post and then clicking submit post in the new popup window could bypass the problem. I have contacted the site owner - or at least the person who made me one of the moderators, and hopefully he'll get my message and fix it.

Sorry for the inconvinence.
 
  #3  
Old 06-16-2008, 12:32 PM
Senior Member
Join Date: Apr 2008
Location:
Posts: 211
Default RE: Unable to Post

yeah, I tried doing a preview before to see if it would go around that , but it didnt work. And it seems like sometimes it will let me post and sometimes it wont
 
  #4  
Old 06-16-2008, 09:37 PM
Senior Member
Join Date: Feb 2008
Posts: 262
Default RE: Unable to Post

Yea, even PMs wont work consistantlyI have tried sending Octopulse at least 5 messages over the past week, maybe more, asking him to reply if he'd gotten them. I end up copying what i post before clicking to post it so as to not lose it all if it fails.
 
  #5  
Old 06-17-2008, 07:49 AM
Member
Join Date: Mar 2008
Location:
Posts: 52
Default RE: Unable to Post

I have been trying to reply to my topic about sythectic oil but it isnt working.......... Either with FF 2.x.x or IE 7.x

I am not even sure if this is going to work if the other isnt.

Yeah i do the same as 94 Camry i copy what i write then save to word document before clicking submit that way i can try again later if it fails.

Also that preview button in FF shows a blank screen and in IE it says this page cannot be displayed. The submit button on IE also says this page cannot be displayed.

I cleared the cache and cookies and what not on both browsers as well. I have even reset my ISP connection with Comcast Cable to try and resolve this.
 
  #6  
Old 06-17-2008, 07:56 AM
Member
Join Date: Mar 2008
Location:
Posts: 52
Default RE: Unable to Post

OK i can reply to this topic and others it seems but i cant reply to the one i started.

dont know if this will help solve any issuses ?
 
  #7  
Old 06-17-2008, 05:48 PM
Senior Member
Join Date: Apr 2008
Location:
Posts: 211
Default RE: Unable to Post

ORIGINAL: 94camguy

Yea, even PMs wont work consistantlyI have tried sending Octopulse at least 5 messages over the past week, maybe more, asking him to reply if he'd gotten them. I end up copying what i post before clicking to post it so as to not lose it all if it fails.
Yeah, I haven gotten any messages from you. hit me up a my myspace.
 
  #8  
Old 06-22-2008, 09:39 PM
Super Moderator
Join Date: Aug 2006
Location:
Posts: 693
Default RE: Unable to Post

Well the owner did not ever get back to me, but everything seems to be working smoothly the few random times i signed on and attempted post.

Has the problem been clear as of TODAY for everyone?
 
  #9  
Old 06-23-2008, 09:53 PM
Super Moderator
Thread Starter
Join Date: Jan 2008
Location: PTW
Posts: 11,472
Default RE: Unable to Post

test
 
  #10  
Old 06-23-2008, 09:57 PM
Super Moderator
Thread Starter
Join Date: Jan 2008
Location: PTW
Posts: 11,472
Default RE: Unable to Post

works most of the time, but problems today.
 

Thread Tools
Search this Thread
Quick Reply: Unable to Post


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.