DIY - Do It Yourself Within you will find how-to's on many aspects of modding and caring for your ride as told by your fellow members.

Stuck in First!

  #1  
Old 09-27-2011, 10:24 AM
Junior Member
Thread Starter
Join Date: Sep 2011
Posts: 1
Exclamation Stuck in First!

Hey folks, I'm only 17 and don't have the money for a mechanic so my sister (who actually works on F-15's) is trying to help me figure this out.

My car starts fine but the gages won't register anything. Dummy lights still come on upon startup. However, when I try to come out of Park I have to press the overdrive button just to shift into Drive. Car moves with no issue but won't shift out of first gear, even if we try to put it in "2" or "L". I don't want to burn my transmission out, what should I be looking at.

Sister thinks my ECT(?) sensor is bad but isn't sure EXACTLY where it is.

Any other suggestions or help with what we should do next???
 
  #2  
Old 10-08-2011, 08:01 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,626
Default

You mean the gear shifter lock override button? If so check fuses. Shift lock uses cigarette, ECU-IG and stop fuses.

Dash uses the dome, starter, ignition, gauge, panel and ECU-B fuses.

These are fuse panels behind the drivers side ash tray, far side of dash, behind the drivers kick panel, engine compartment.

What engine? ECT if the engine coolant temp sensor for the computer. Locations depends on engine model. Doubt this would cause a stuck in gear issue but a bad sensor could cause the trans not to shift into overdrive.

Make sure the in car gear shifter is actually moving the shift lever on the trans through all the gear positions.

The trans should be able to operate without being hooked up to the trans computer. Try disconnecting the wiring harness going to the trans solenoids and determining if this makes a difference.
 
  #3  
Old 10-09-2011, 02:58 PM
Senior Member
Join Date: Jun 2010
Posts: 337
Default

1. read engine error codes!!!!! it is free at any parts store
2. when was the last time you checked ATF level?
3. if your trannie does not shift out of 1st gear, it's either bust, as in solenoids are bad, valves do not operate, clutches slip, very low or real bad toast ATF, torque convertor is bad, or something electronically prevents it from upshifting, keeping it in safe mode. Surprisingly, overheating engine may cause ECM (engine computer) to put trannie into what is called "limp mode". basically, it will crawl you into safety off freeway, but no real driving.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
meriflower
New Member Area
3
01-02-2019 08:15 PM
Mike
General Tech
1
07-02-2007 11:25 PM
CrookedChris
Engine & Internal
5
04-28-2007 03:19 PM
upjeeper
Engine & Internal
5
10-10-2006 06:14 PM
94desertsandmica
New Member Area
1
04-08-2006 06:21 AM


Thread Tools
Search this Thread
Quick Reply: Stuck in First!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.