General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

engine noise when hot

  #1  
Old 06-20-2018, 06:50 PM
Member
Thread Starter
Join Date: Sep 2015
Posts: 40
Default engine noise when hot

my car is a 99 camry 2.2. with 178,000 miles. recently did a timing belt, water pump. been noticing when motor gets warmed up, there is an audible whirring noise coming from the engine compartment. not loud, but you can hear it. no noise upon start up. replaced the alternator because it was cheap. no change. what do I do next. looking to run this car into the ground, so I want to find the source of the noise. runs fine. tranny drained refilled at 150,000. any help appreciated. thanks, john
 
  #2  
Old 06-20-2018, 11:07 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,742
Default

Use a section of rubber hose as a stethoscope to narrow down the area of the noise. Then report back.
 
  #3  
Old 06-23-2018, 10:58 AM
Member
Thread Starter
Join Date: Sep 2015
Posts: 40
Default

unable to pinpoint noise. had the tranny drained and refilled. fluid was dark brown. still has noise. like I said, no noise when cold, only after warm-up.
 
  #4  
Old 06-23-2018, 11:09 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,742
Default

Did the noise start after the timing belt change?
 
  #5  
Old 06-24-2018, 04:20 AM
Member
Thread Starter
Join Date: Sep 2015
Posts: 40
Default

I think it did. new parts were from 1aauto parts. thought they were good parts?
 
  #6  
Old 06-25-2018, 03:47 PM
Member
Thread Starter
Join Date: Sep 2015
Posts: 40
Default engine noise when hot

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received
 
  #7  
Old 06-25-2018, 03:48 PM
Member
Thread Starter
Join Date: Sep 2015
Posts: 40
Default

this is what happened when i tried to send video of the noise.
 
  #8  
Old 06-25-2018, 09:26 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,742
Default

Go to the vbulletin.com website for help on your problem with video.
 
  #9  
Old 06-26-2018, 05:02 PM
Member
Thread Starter
Join Date: Sep 2015
Posts: 40
Default engine noise when hot

trying to send video again. not interested in that website you directed me to. my goal is saving money. thanks , though for your help on my camry problems.
 
  #10  
Old 06-27-2018, 11:13 AM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,742
Default

"Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received"

The above message appears to be a problem with your computer settings. The website directed to powers this forum. It has information on why you are getting this message.
 

Thread Tools
Search this Thread
Quick Reply: engine noise when hot


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.