TCF Help & Suggestion Center Need help with Toyota Camry Forums? Ask. Have a suggestion to better TCF? Tell us here.

95 coupe 4 cylinder

  #1  
Old 08-05-2015, 12:19 PM
Junior Member
Thread Starter
Join Date: Mar 2009
Posts: 6
Default 95 coupe 4 cylinder

Got a 96 2door, 4 cylinder auto. CAL emissions. Air intake (cleaner box to manifold) hose is torn an taped. New one arrives in a day or two.

CEL comes on. Jumper E1/TE1 and it stays solid, never blinks. I can remove the FI fuse to clear the light, but, after a bit, it comes back on. Generally right after a "hard start" sequence.

Appears to have a new, aftermarket distributor and blue spark plug wires. Don't know about the plugs yet.

My main concern in that I cannot get it into "test/readout mode". Anyone know of this as a problem? Is the ECU likely to be toast?
 
  #2  
Old 08-05-2015, 09:48 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,745
Default

Is the car a 95 or 96?
 
  #3  
Old 08-06-2015, 05:01 AM
Junior Member
Thread Starter
Join Date: Mar 2009
Posts: 6
Default

Originally Posted by toyomoho View Post
Is the car a 95 or 96?
build date 9/95. Does not have an OBDII connector as far as I know. It has the earlier rectangular, one fender well, and round, under steering column, connectors.
 
  #4  
Old 08-06-2015, 10:52 AM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,745
Default

Is ign switch to ON?

E1 is grounded to chassis (brown wire for both connectors). Makes sure the terminal has a good ground connection.

Check voltage between TE1 and E1. Should be 9-14v ign switch on.

The two connectors are wired in parallel. Try using the other terminal.

The TE1 wire is gray going from the computer to Data Link 1 (engine compartment). And yellow/green going from this connector to Data Link 2.
 
  #5  
Old 08-06-2015, 06:13 PM
Junior Member
Thread Starter
Join Date: Mar 2009
Posts: 6
Default

Originally Posted by toyomoho View Post
Is ign switch to ON?

E1 is grounded to chassis (brown wire for both connectors). Makes sure the terminal has a good ground connection.

Check voltage between TE1 and E1. Should be 9-14v ign switch on.

The two connectors are wired in parallel. Try using the other terminal.

The TE1 wire is gray going from the computer to Data Link 1 (engine compartment). And yellow/green going from this connector to Data Link 2.
My goofup. Turns out it has OBDII despite having the old style connectors.

Found it where it is supposed to be next to the fuse panel in the driver dash area.

Give me a P0115 code. Is that the green sensor?
 
  #6  
Old 08-06-2015, 08:01 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,745
Default

Has green/black and brown wires.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
G
PRIVATE For Sale / Trade Classifieds
6
12-24-2010 10:23 PM
syadav
Private 'Wanted' Classifieds
0
08-24-2008 10:35 PM
Beemerdude53
PRIVATE For Sale / Trade Classifieds
2
04-30-2008 12:10 AM
cleverbastid
Private 'Wanted' Classifieds
0
04-22-2007 03:47 AM
Rover
Suspension, Brakes, Tires & Wheels
1
05-31-2006 05:55 AM


Thread Tools
Search this Thread
Quick Reply: 95 coupe 4 cylinder


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.