New Member Area New to Toyota Camry Forums? Stop in tell us about you.

Headlights dim or go out when brakes applied

  #1  
Old 09-30-2017, 08:37 PM
Junior Member
Thread Starter
Join Date: Sep 2017
Posts: 3
Default Headlights dim or go out when brakes applied

My granddaughter has a 2000 Toyota Camry. At times when the brakes are applied at night the lights will dim or go out. The radio will also dim and quit. The next morning the battery will be dead. The alternator was tested as good at Advance and a new battery was installed. I've just become involved with trying to find a fix. I'm thinking a bad ground but one question I have is which ground and how would I find out where they are all at or would it be just one specific ground? I know the alternator and or the regulator can be bad even if it test good but I don't want to just start throwing parts at the problem. The problem is intermittent. Any help will be greatly appreciated.
 
  #2  
Old 09-30-2017, 10:52 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,547
Default

Do the lights also dim with heater blower usage or other heavy loads?

Check voltage between battery cables with engine running at approx 2000 RPM. Voltage should be approx 13.5-15.1 volts. There are volt meters/indicators that plug into the cigarete outlet.

Check battery cable connections. Battery cable ground connection at chassis.

If an alt issues and original unit. The alt has easily replaced brushes and regulators can be purchased on line.
 
  #3  
Old 10-01-2017, 08:14 AM
Junior Member
Thread Starter
Join Date: Sep 2017
Posts: 3
Default

Thanks toyomoho. I have failed to mention that I don't have the car at my place yet so I don't know the answers to some questions yet such as do other heavy loads cause the same problem so I'll have to wait and do some more testing when the car gets to me. I'm going only on second hand info of sorts right now. When I find out more info I'll repost here with what I find.
 
  #4  
Old 10-26-2017, 07:36 AM
Junior Member
Thread Starter
Join Date: Sep 2017
Posts: 3
Default

FIXED!! I finally got the car and did a voltage drop test on the alt. I tested it by starting the car and turning on everything electrical on the car and making the test that way. The ground side failed the test. A new battery and battery terminal connector for the ground side had been installed BUT the ground cable itself was corroded! I actually installed a new, from the salvage yard, ground cable and did away with the aftermarket connector. The cable cost $5 bucks. The car performs great and even starts better! Thanks for the help.
 
  #5  
Old 10-26-2017, 12:07 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,547
Default

Great job!

Thanks for posting back with your efforts.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zxdavid
DIY - Do It Yourself
16
01-23-2019 11:51 AM
53burb
General Tech
19
09-29-2017 07:04 PM
buddylea
General Tech
0
05-24-2010 02:24 PM
jolson1383
General Tech
3
03-06-2009 11:15 AM


Thread Tools
Search this Thread
Quick Reply: Headlights dim or go out when brakes applied


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.