Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification. let's hear about it here.

Camry 2002 LE Aftermarket stereo no sound

  #1  
Old 07-29-2018, 07:54 PM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 6
Smile Camry 2002 LE Aftermarket stereo no sound

Hello guys, I am trying to install aftermarket Pioneer DEH-150MP on my Toyota camry 2002 LE (I believe there is no JBL installed, I checked glove box compartment and only ECU unit is located), I used Toyota harness which I bought
from amazon.ca, all the connections seems OK but there is no sound after installation, the unit powers on, I even able to change radio stations, it picks up the signal but nothing playing, no radio or CD play, any help would be appreciated, throw me some lights.

Thanks,
 
  #2  
Old 07-30-2018, 11:33 AM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,748
Default

If you have the old radio, post the model number.

Post a link to the harness purchased on Amazon.

Is the mute on?

The amp would located on passengers side of the glove box against the side of the car chassis or close to it.

The radio without amp does not have shielded cables on the harness plug. The radio with amp does.
 
  #3  
Old 08-01-2018, 12:51 AM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 6
  #4  
Old 08-01-2018, 12:01 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,748
Default

Does this radio have a remote with a mute button?
 
  #5  
Old 08-02-2018, 10:24 PM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 6
Default

Yes, my new stereo Pioneer does come with a remote, I haven't tried it, should I try with clicking the remote.
 
  #6  
Old 08-03-2018, 09:54 AM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,748
Default

Yes. Try to eliminate the possibility the mute function is on.
 
  #7  
Old 08-04-2018, 11:28 AM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 6
Smile Wondering is is the blue and orange wire with white stripe does?,

Wondering what these 2 blue and orange wire with white stripe does!!1, probably that's is the problem. Please explain.



 
Attached Thumbnails Camry 2002 LE Aftermarket stereo no sound-img_20180804_115945998.jpg   Camry 2002 LE Aftermarket stereo no sound-img_20180804_120030113.jpg   Camry 2002 LE Aftermarket stereo no sound-img_20180804_120057730.jpg   Camry 2002 LE Aftermarket stereo no sound-img_20180804_120115618.jpg   Camry 2002 LE Aftermarket stereo no sound-img_20180804_120117091.jpg  

  #8  
Old 08-04-2018, 12:04 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,748
Default

What is this wiring?

Do the white plugs, plug into the radio and black plug into the factory harness plug?

Did the old radio have one harness plug and new radio have two plugs?

Did you splice the plugs together and if so what wiring reference was used?
 
  #9  
Old 08-04-2018, 12:27 PM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 6
Smile Camry 2002 metra wiring harness

This the new metra harness which I bought from amazon.ca for my new stereo, my old head unit in my car had 2 plugs one blue and one white but my new stereo has only one which is the black pin which combines 2 white plugs. The solid blue and orange cable is left out I am wondering which one to connect.
 
Attached Thumbnails Camry 2002 LE Aftermarket stereo no sound-img_20180728_142842202.jpg   Camry 2002 LE Aftermarket stereo no sound-img_20180728_143850585.jpg   Camry 2002 LE Aftermarket stereo no sound-img_20180728_143907864.jpg   Camry 2002 LE Aftermarket stereo no sound-img_20180728_145353182_burst000_cover_top.jpg  
  #10  
Old 08-05-2018, 02:16 PM
Super Moderator
Join Date: Jan 2008
Location: PTW
Posts: 11,748
Default

Do these wire color match yours?

Radio Battery 12v Blue/Yellow
Radio Access Switch 12v Gray
Ground Brown
Illumination Green
Amp Trigger Wire Pink/Blue
LF Speaker Positive Pink
LF Speaker Neg Violet
RF Speaker Pos Light Green
RF Speaker Neg Blue
LR Speaker Pos Black
LR Speaker Neg Yellow
RR Speaker Pos Red
RR Speaker Neg White

The harness is for a host of Camry years. Prior to having the antenna in the window it was a power whip version. :The radio had wires routed to the antenna motor to turn it on/off. These plugs would then also have these wires.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Author104
New Member Area
5
06-28-2018 04:58 PM
LaOz
Audio/Visual Electronics
4
06-03-2014 01:14 PM
briannabarket
Audio/Visual Electronics
1
03-20-2013 01:39 PM
ntstock93
Audio/Visual Electronics
0
09-10-2011 04:16 PM
rmknakal
Audio/Visual Electronics
2
06-30-2009 09:47 AM


Thread Tools
Search this Thread
Quick Reply: Camry 2002 LE Aftermarket stereo no sound


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.